Bug 59712 - list select boxes do not pan to selected line
list select boxes do not pan to selected line
Status: CLOSED DUPLICATE of bug 59565
Product: Red Hat Linux
Classification: Retired
Component: gtk2 (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
: 59717 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-11 19:51 EST by greg hosler
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-12 15:39:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description greg hosler 2002-02-11 19:51:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-13smp-MO i686; Nav)

Description of problem:
A number of list boxes, throughout installation do not pan correctly. The most
obvious of this is the Keyboard Configuration panel, where the selected keyboard
is not panned to when the widow is displayed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start installer
2. go to Keyboard COnfiguration panel
3. Observe that the selected lines in each of the 3 list bozes are not centered
in each box
	

Actual Results:  One of the boxes, the selected line is not even in the viewable
display area!

Expected Results:  each selected line should be centered in the respective list
window

Additional info:
Comment 1 Jeremy Katz 2002-02-11 22:02:47 EST
*** Bug 59717 has been marked as a duplicate of this bug. ***
Comment 2 Michael Fulbright 2002-02-12 12:47:38 EST
Known gtk2 issue.
Comment 3 Matt Wilson 2002-02-12 15:39:24 EST

*** This bug has been marked as a duplicate of 59565 ***

Note You need to log in before you can comment on or make changes to this bug.