Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 597270 - [abrt] crash in libfm-gtk-0.1.11-5.fc13: __strlen_ia32: Process /usr/lib/libfm/gnome-terminal was killed by signal 11 (SIGSEGV)
[abrt] crash in libfm-gtk-0.1.11-5.fc13: __strlen_ia32: Process /usr/lib/libf...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libfm (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:c2f304734faac8d023af3158ffb...
:
: 630136 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 10:31 EDT by Rasmus Dall
Modified: 2010-09-03 16:06 EDT (History)
3 users (show)

See Also:
Fixed In Version: pcmanfm-0.9.7-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-10 15:14:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (4.85 KB, text/plain)
2010-05-28 10:31 EDT, Rasmus Dall
no flags Details

  None (edit)
Description Rasmus Dall 2010-05-28 10:31:24 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/libfm/gnome-terminal -x /usr/local/bin/easylife
component: libfm
crash_function: __strlen_ia32
executable: /usr/lib/libfm/gnome-terminal
global_uuid: c2f304734faac8d023af3158ffbd57dc72d471c9
kernel: 2.6.33.3-85.fc13.i686
package: libfm-gtk-0.1.11-5.fc13
rating: 4
reason: Process /usr/lib/libfm/gnome-terminal was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Download and install Easylife (Easylifeproject.org)
2. Run Easylife
3.
Comment 1 Rasmus Dall 2010-05-28 10:31:26 EDT
Created attachment 417636 [details]
File: backtrace
Comment 2 Mamoru TASAKA 2010-05-28 11:17:41 EDT
Would you attach coredump file under /var/cache/abrt if it exists?
Comment 3 Fedora Update System 2010-05-28 14:19:00 EDT
libfm-0.1.11-6.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/libfm-0.1.11-6.fc13
Comment 4 Rasmus Dall 2010-05-29 05:06:34 EDT
Cannot find anything there.
Comment 5 Fedora Update System 2010-05-29 10:16:59 EDT
pcmanfm-0.9.7-1.fc13,libfm-0.1.12-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/pcmanfm-0.9.7-1.fc13,libfm-0.1.12-1.fc13
Comment 6 Fedora Update System 2010-05-31 14:12:06 EDT
pcmanfm-0.9.7-1.fc13, libfm-0.1.12-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pcmanfm libfm'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/pcmanfm-0.9.7-1.fc13,libfm-0.1.12-1.fc13
Comment 7 Fedora Update System 2010-06-10 15:14:39 EDT
pcmanfm-0.9.7-1.fc13, libfm-0.1.12-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Christoph Wickert 2010-09-03 16:06:42 EDT
*** Bug 630136 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.