Bug 630136 - [abrt] crash in libfm-gtk-0.1.11-1.fc13: __strlen_ia32: Process /usr/lib/libfm/gnome-terminal was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in libfm-gtk-0.1.11-1.fc13: __strlen_ia32: Process /usr/lib/libf...
Keywords:
Status: CLOSED DUPLICATE of bug 597270
Alias: None
Product: Fedora
Classification: Fedora
Component: libfm
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:555a9d8d3a713ff7920b44b55fd...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-03 19:21 UTC by Mateusz Malinowski
Modified: 2010-09-03 20:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-03 20:06:42 UTC


Attachments (Terms of Use)
File: backtrace (4.86 KB, text/plain)
2010-09-03 19:21 UTC, Mateusz Malinowski
no flags Details

Description Mateusz Malinowski 2010-09-03 19:21:48 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/libfm/gnome-terminal -x /usr/local/bin/easylife
component: libfm
crash_function: __strlen_ia32
executable: /usr/lib/libfm/gnome-terminal
global_uuid: 555a9d8d3a713ff7920b44b55fd070c22a63ec34
kernel: 2.6.33.3-85.fc13.i686
package: libfm-gtk-0.1.11-1.fc13
rating: 4
reason: Process /usr/lib/libfm/gnome-terminal was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Clik on the "autoten" icon
2.
3.

Comment 1 Mateusz Malinowski 2010-09-03 19:21:50 UTC
Created an attachment (id=442963)
File: backtrace

Comment 2 Christoph Wickert 2010-09-03 20:06:42 UTC
Please update to the latest version of this package before filing a bug. This crash is supposed to be fixed in libfm-0.1.12-1.fc13.

*** This bug has been marked as a duplicate of bug 597270 ***


Note You need to log in before you can comment on or make changes to this bug.