Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 597292 - [abrt] crash in nautilus-2.30.1-3.fc13: gdu_device_get_object_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-3.fc13: gdu_device_get_object_path: Process /...
Status: CLOSED DUPLICATE of bug 595402
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:306f8eb9e346bb882795772567e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 11:18 EDT by Gleb Sharkunov
Modified: 2015-03-03 17:48 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-20 13:30:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.63 KB, text/plain)
2010-05-28 11:18 EDT, Gleb Sharkunov
no flags Details

  None (edit)
Description Gleb Sharkunov 2010-05-28 11:18:56 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: gdu_device_get_object_path
executable: /usr/bin/nautilus
global_uuid: 306f8eb9e346bb882795772567eec04d89c44083
kernel: 2.6.33.4-95.fc13.x86_64
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Gleb Sharkunov 2010-05-28 11:18:59 EDT
Created attachment 417651 [details]
File: backtrace
Comment 2 pobere 2010-06-15 03:44:05 EDT
Package: nautilus-2.30.1-3.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. 
2.
3.


Comment
-----
Just restarted the computer after an update that requires that.
Comment 3 Kjartan Maraas 2010-06-21 15:07:03 EDT
Package: nautilus-2.30.1-3.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Removed an external USB drive with "safe removal"
2.
3.


Comment
-----
Had plugged in an external USB drive (LaCie 500GB) and I was rewarded with a crash when I chose to remove it safely from nautilus.
Comment 4 Tristan Santore 2010-06-21 18:06:42 EDT
Package: nautilus-2.30.1-3.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Plug in camera, it automounts.
2. Open directory.
3. Click safely-remove after right clicking. Sometimes nautilus crashes, others it is fine.


Comment
-----
I was using a camera, which shows media as a storage device. Nautilus crashed twice when trying to safely- remove the media.
Comment 5 Need Real Name 2010-07-16 01:31:29 EDT
Package: nautilus-2.30.1-3.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Not exactly sure: it seems to have to do with unmounting an external hard drive
2. Right-click on the desktop icon of the usb-connected drive
3. select "safely remove hardware" (or something similar) from the menu.
Comment 6 Michael Schwendt 2011-02-20 13:30:59 EST

*** This bug has been marked as a duplicate of bug 595402 ***

Note You need to log in before you can comment on or make changes to this bug.