Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 597342 - [abrt] crash in awn-extras-applets-0.4.0-9.fc13: EmbedPrivate::Realize: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in awn-extras-applets-0.4.0-9.fc13: EmbedPrivate::Realize: Proce...
Status: CLOSED DUPLICATE of bug 595208
Product: Fedora
Classification: Fedora
Component: awn-extras-applets (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:3a948c8b6b88db9fe279022de8f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 13:24 EDT by jyoerger
Modified: 2010-05-28 13:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-28 13:48:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.64 KB, text/plain)
2010-05-28 13:24 EDT, jyoerger
no flags Details

  None (edit)
Description jyoerger 2010-05-28 13:24:04 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/avant-window-navigator/applets/pandora/pandora.py --uid=1275066621 --window=58751726 --panel-id=1
component: awn-extras-applets
crash_function: EmbedPrivate::Realize
executable: /usr/bin/python
global_uuid: 3a948c8b6b88db9fe279022de8fd1d4f3c7767d7
kernel: 2.6.33.4-95.fc13.i686
package: awn-extras-applets-0.4.0-9.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
Added the Pandora applet to the dock and it immediately crashed.
Comment 1 jyoerger 2010-05-28 13:24:06 EDT
Created attachment 417692 [details]
File: backtrace
Comment 2 leigh scott 2010-05-28 13:48:26 EDT

*** This bug has been marked as a duplicate of bug 595208 ***

Note You need to log in before you can comment on or make changes to this bug.