Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 595208 - [abrt] crash in awn-extras-applets-0.4.0-9.fc12: EmbedPrivate::Realize: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in awn-extras-applets-0.4.0-9.fc12: EmbedPrivate::Realize: Proce...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: awn-extras-applets
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:971a894a4eb72e313a0a804a09a...
: 597342 598949 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 04:11 UTC by Dan Stahlke
Modified: 2010-06-10 19:05 UTC (History)
4 users (show)

Fixed In Version: awn-extras-applets-0.4.0-15.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-10 12:52:07 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (61.72 KB, text/plain)
2010-05-24 04:11 UTC, Dan Stahlke
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Launchpad 584858 0 None None None Never

Description Dan Stahlke 2010-05-24 04:11:25 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/avant-window-navigator/applets/pandora/pandora.py --uid=1274673957 --window=35768324 --panel-id=1
component: awn-extras-applets
crash_function: EmbedPrivate::Realize
executable: /usr/bin/python
global_uuid: 971a894a4eb72e313a0a804a09a58a388e41a94c
kernel: 2.6.31.9-174.fc12.x86_64
package: awn-extras-applets-0.4.0-9.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Added pandora applet to awn
2. Clicked on it
3. Immediate crash

Comment 1 Dan Stahlke 2010-05-24 04:11:27 UTC
Created attachment 416022 [details]
File: backtrace

Comment 2 leigh scott 2010-05-24 08:57:46 UTC
Bug forwarded to https://bugs.launchpad.net/awn-extras/+bug/584858

Comment 3 leigh scott 2010-05-28 17:48:26 UTC
*** Bug 597342 has been marked as a duplicate of this bug. ***

Comment 4 leigh scott 2010-06-02 12:16:49 UTC
*** Bug 598949 has been marked as a duplicate of this bug. ***

Comment 5 leigh scott 2010-06-10 12:54:03 UTC
As pandora doesn't work outside of the USA I have decided to completely remove it from the awn-extras-applets package.

Comment 6 Fedora Update System 2010-06-10 13:02:43 UTC
awn-extras-applets-0.4.0-15.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/awn-extras-applets-0.4.0-15.fc13

Comment 7 Fedora Update System 2010-06-10 13:02:45 UTC
awn-extras-applets-0.4.0-15.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/awn-extras-applets-0.4.0-15.fc12

Comment 8 Fedora Update System 2010-06-10 19:04:20 UTC
awn-extras-applets-0.4.0-15.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2010-06-10 19:05:30 UTC
awn-extras-applets-0.4.0-15.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.