Bug 597494 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d75acae4168aeebf99420a1ade7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 07:24 UTC by Kevin L. Mitchell
Modified: 2018-04-11 09:45 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-13 22:10:34 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (24.54 KB, text/plain)
2010-05-29 07:24 UTC, Kevin L. Mitchell
no flags Details

Description Kevin L. Mitchell 2010-05-29 07:24:25 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: I attempted to change the gtk_key_theme from "Default" to "Emacs" using the configuration editor
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: d75acae4168aeebf99420a1ade7126801dd2727e
kernel: 2.6.33.4-95.fc13.x86_64
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Kevin L. Mitchell 2010-05-29 07:24:27 UTC
Created attachment 417817 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-07-13 22:10:34 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.