Bug 597575 - [abrt] crash in pidgin-2.7.0-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.7.0-2.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 593351
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:730cf818aecf693a11b0020040c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-29 12:41 EDT by Walter
Modified: 2010-05-29 13:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-29 13:05:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.29 KB, text/plain)
2010-05-29 12:41 EDT, Walter
no flags Details

  None (edit)
Description Walter 2010-05-29 12:41:14 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
comment: Still can't shed any light on what or when the app crashes.  It seems to do it more during idle times than when it is active.
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 730cf818aecf693a11b0020040c88186b4203b5c
kernel: 2.6.32.12-115.fc12.i686
package: pidgin-2.7.0-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. 
2.
3.
Comment 1 Walter 2010-05-29 12:41:16 EDT
Created attachment 417891 [details]
File: backtrace
Comment 2 Stu Tomlinson 2010-05-29 13:05:51 EDT

*** This bug has been marked as a duplicate of bug 593351 ***

Note You need to log in before you can comment on or make changes to this bug.