Bug 597606 - [abrt] crash in mutter-2.29.1-1.fc13: do_row: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
[abrt] crash in mutter-2.29.1-1.fc13: do_row: Process /usr/bin/mutter was kil...
Status: CLOSED DUPLICATE of bug 590957
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:e4566a0ebe0b0615da2f69d24bb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-29 14:33 EDT by Christoph Wickert
Modified: 2010-05-31 06:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-31 06:11:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (114.43 KB, text/plain)
2010-05-29 14:33 EDT, Christoph Wickert
no flags Details

  None (edit)
Description Christoph Wickert 2010-05-29 14:33:41 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
comment: Whenever I try to switch to gnome-shell, mutter crashes.
component: mutter
crash_function: do_row
executable: /usr/bin/mutter
global_uuid: e4566a0ebe0b0615da2f69d24bbc040f4ef992a0
kernel: 2.6.33.4-95.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. install mesa-dri-drivers-experimental-7.8.1-6.fc13 and gnome-shell on a system with nvidia card and nouveau
2. start desktop-effects
3. try to switch to gnome-shell
Comment 1 Christoph Wickert 2010-05-29 14:33:45 EDT
Created attachment 417908 [details]
File: backtrace
Comment 2 Peter Robinson 2010-05-31 06:11:41 EDT

*** This bug has been marked as a duplicate of bug 590957 ***

Note You need to log in before you can comment on or make changes to this bug.