Bug 597609 - [abrt] crash in gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
[abrt] crash in gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed b...
Status: CLOSED DUPLICATE of bug 625201
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:a9319693c231b41633c4c8d3ba8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-29 15:07 EDT by Henry Rust
Modified: 2010-11-08 14:54 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:54:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.45 KB, text/plain)
2010-05-29 15:07 EDT, Henry Rust
no flags Details

  None (edit)
Description Henry Rust 2010-05-29 15:07:12 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 75497498 -j 500 -k 175 -u http://g-ecx.images-amazon.com/images/G/03/associates/widgets//20070822/DE/Flash/Widgets._V112560247_.swf?ServiceVersion=20070822&MarketPlace=DE&ID=V20070822/DE/christophlang-21/8010/6e66d318-5957-46b8-8b25-919877a0ce35 -F 12 -U http://linuxundich.de/ubuntu/1-000-000-besucher-auf-linux-und-ich/#comment-11912 -P align=middle -P allowscriptaccess=always -P bgcolor=#ffffff -P height=175px -P id=Player_6e66d318-5957-46b8-8b25-919877a0ce35 -P name=Player_6e66d318-5957-46b8-8b25-919877a0ce35 -P quality=high -P src=http://ws.amazon.de/widgets/q?ServiceVersion=20070822&MarketPlace=DE&ID=V20070822%2FDE%2Fchristophlang-21%2F8010%2F6e66d318-5957-46b8-8b25-919877a0ce35&Operation=GetDisplayTemplate -P type=application/x-shockwave-flash -P width=500px -
comment: Just open firefox and surf to http://linuxundich.de/ubuntu/1-000-000-besucher-auf-linux-und-ich/#comment-11912
component: gnash
crash_function: std::basic_istream<char, std::char_traits<char> >::tellg
executable: /usr/bin/gtk-gnash
global_uuid: a9319693c231b41633c4c8d3ba8ba72562c23b22
kernel: 2.6.33.4-95.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Surfing to this url "http://linuxundich.de/ubuntu/1-000-000-besucher-auf-linux-und-ich/#comment-11912"
2.Wait for the crash.
Comment 1 Henry Rust 2010-05-29 15:07:16 EDT
Created attachment 417912 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:54:26 EST

*** This bug has been marked as a duplicate of bug 625201 ***
Comment 3 Karel Klíč 2010-11-08 14:54:26 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625201.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.