Bug 597702 - [abrt] crash in FlightGear-2.0.0-1.fc13: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
[abrt] crash in FlightGear-2.0.0-1.fc13: Process /usr/bin/fgfs was killed by ...
Status: CLOSED DUPLICATE of bug 590490
Product: Fedora
Classification: Fedora
Component: FlightGear (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Fabrice Bellet
Fedora Extras Quality Assurance
abrt_hash:0cf94479201b054bff81234bcf5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 03:48 EDT by Richard Keech
Modified: 2010-06-08 04:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 04:09:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.77 KB, text/plain)
2010-05-30 03:48 EDT, Richard Keech
no flags Details

  None (edit)
Description Richard Keech 2010-05-30 03:48:21 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: fgfs
component: FlightGear
crash_function: flightgear::CameraGroup::buildGUICamera
executable: /usr/bin/fgfs
global_uuid: 0cf94479201b054bff81234bcf56f7d23b8a9a11
kernel: 2.6.33.4-95.fc13.i686
package: FlightGear-2.0.0-1.fc13
rating: 4
reason: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
Same error both with and without mesa-dri-drivers-experimental.
Other programs seem to run without error including Extreme Tuxracer.
System has NVidea card with nouveau driver



How to reproduce
-----
1. Installed FlightGear-2.0.0-1.fc13.i686 from repo
2. run
3. fails immediately with 
"Error: Not able to create requested visual.
Error: Not able to create requested visual."
Comment 1 Richard Keech 2010-05-30 03:48:24 EDT
Created attachment 417991 [details]
File: backtrace
Comment 2 Fabrice Bellet 2010-06-08 04:09:50 EDT

*** This bug has been marked as a duplicate of bug 590490 ***

Note You need to log in before you can comment on or make changes to this bug.