Bug 597714 - Only one new message in the inbox doesn't get marked as read in the preview pane.
Only one new message in the inbox doesn't get marked as read in the preview p...
Status: CLOSED DUPLICATE of bug 579570
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 05:02 EDT by Eddie Lania
Modified: 2010-06-07 03:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-07 03:45:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eddie Lania 2010-05-30 05:02:11 EDT
Description of problem: Messages don't get marked as read in the preview pane.


Version-Release number of selected component (if applicable):
evolution-2.30.1-6.fc13.i686


How reproducible: Always


Steps to Reproduce:
1.make sure that under "View" -> "Preview" "Show Message Preview" is selected.
2.under "Mail preferences" make sure that "Mark messages as read after" is selected.
3.
  
Actual results: When in the preview pane a message is selected, it doesn't get marked as read.


Expected results: In the preview pane messages that are being read should get marked as read.


Additional info:
Comment 1 Eddie Lania 2010-05-30 09:32:54 EDT
A little more investigation shows that it only happens when there is only one message in my inbox. And only when this message has not been read (a new message). Once there is more then one message in the inbox and I change the selection from the first to the second message and back again, the messages get marked read.
Comment 2 Eddie Lania 2010-05-30 09:36:46 EDT
As a workaround, I can right-click the message and mark it as read, ore double-click the message to open in a separate window which also marks it as read.
Comment 3 Philippe De Ryck 2010-06-04 07:53:43 EDT
Same issue here, started with the upgrade to fc13
Comment 4 Milan Crha 2010-06-07 03:45:45 EDT
Thanks for a bug report. I'm marking this as a duplicate of the older bug, though your concerns sounds to me like a bug too. Feel free to reopen the older bug.

*** This bug has been marked as a duplicate of bug 579570 ***

Note You need to log in before you can comment on or make changes to this bug.