Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 597745 - [abrt] crash in syncevolution-1.0beta3-1.fc13: dbus_error_is_set: Process /usr/bin/syncevolution was killed by signal 11 (SIGSEGV)
[abrt] crash in syncevolution-1.0beta3-1.fc13: dbus_error_is_set: Process /us...
Status: CLOSED DUPLICATE of bug 591786
Product: Fedora
Classification: Fedora
Component: syncevolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:3d60539ba060b29e7a406c41ca1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 06:44 EDT by Peter Robinson
Modified: 2010-05-31 06:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-31 06:19:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.45 KB, text/plain)
2010-05-30 06:44 EDT, Peter Robinson
no flags Details

  None (edit)
Description Peter Robinson 2010-05-30 06:44:08 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: syncevolution
component: syncevolution
crash_function: dbus_error_is_set
executable: /usr/bin/syncevolution
global_uuid: 3d60539ba060b29e7a406c41ca1040c527cd93ab
kernel: 2.6.33.5-112.fc13.x86_64
package: syncevolution-1.0beta3-1.fc13
rating: 4
reason: Process /usr/bin/syncevolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. run syncevolution
2.
3.
Comment 1 Peter Robinson 2010-05-30 06:44:10 EDT
Created attachment 418008 [details]
File: backtrace
Comment 2 Peter Robinson 2010-05-31 06:19:00 EDT

*** This bug has been marked as a duplicate of bug 591786 ***

Note You need to log in before you can comment on or make changes to this bug.