Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 597856 - transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
Status: CLOSED DUPLICATE of bug 583855
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:aad13e9461aa6ad7ce815b5608e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 15:03 EDT by peteroot
Modified: 2010-05-30 18:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-30 18:48:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.18 KB, text/plain)
2010-05-30 15:03 EDT, peteroot
no flags Details

  None (edit)
Description peteroot 2010-05-30 15:03:24 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: transmission
component: transmission
executable: /usr/bin/transmission
kernel: 2.6.32.11-99.fc12.i686.PAE
package: transmission-gtk-1.92-1.fc12
rating: 3
reason: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 peteroot 2010-05-30 15:03:27 EDT
Created attachment 418084 [details]
File: backtrace
Comment 2 Charles Kerr 2010-05-30 18:48:35 EDT
This is fixed in Transmission 1.93

*** This bug has been marked as a duplicate of bug 583855 ***

Note You need to log in before you can comment on or make changes to this bug.