Bug 597924 - nss-softokn-freebl mismatch between i686 and x86_64 versions
nss-softokn-freebl mismatch between i686 and x86_64 versions
Status: CLOSED DUPLICATE of bug 596840
Product: Fedora
Classification: Fedora
Component: nss-softokn (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Elio Maldonado Batiz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-30 22:22 EDT by Jonathan Ryshpan
Modified: 2010-06-02 14:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-02 14:09:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Ryshpan 2010-05-30 22:22:49 EDT
Description of problem:
nss-softokn-freebl-3.12.4-19.fc13.x86_64.rpm
is in the repositories is in the repositories but
nss-softokn-freebl-3.12.4-17.fc13.i686.rpm
is the most recent version for i686 available.

Version-Release number of selected component (if applicable):
13

How reproducible:
always


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
This makes it difficult to install glibc-headers-2.12-1.x86_64.rpm, which depends on it.
Comment 1 Vasiliy Glazov 2010-05-31 08:05:26 EDT
In update repo is missing i686 version of nss-softokn-freebl. It only contane:
nss-softokn-freebl-3.12.4-19.fc13.x86_64.rpm	
nss-softokn-freebl-devel-3.12.4-19.fc13.i686.rpm	
nss-softokn-freebl-devel-3.12.4-19.fc13.x86_64.rpm


Please, add nss-softokn-freebl-3.12.4-19.fc13.x86_64.rpm to x86_64 update repo.
Comment 2 Bill Nottingham 2010-06-02 14:09:34 EDT

*** This bug has been marked as a duplicate of bug 596840 ***

Note You need to log in before you can comment on or make changes to this bug.