Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 597957 - [abrt] crash in midori-0.2.4-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
[abrt] crash in midori-0.2.4-1.fc13: raise: Process /usr/bin/midori was kille...
Status: CLOSED DUPLICATE of bug 604499
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:1871c27524134b4e60c186e1ff9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 01:36 EDT by wmak.othermail
Modified: 2010-08-28 19:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-28 19:41:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.08 KB, text/plain)
2010-05-31 01:36 EDT, wmak.othermail
no flags Details

  None (edit)
Description wmak.othermail 2010-05-31 01:36:23 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: midori
comment: Midori cannot even be launched - crashes immediately.
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: 1871c27524134b4e60c186e1ff9c8585138499ad
kernel: 2.6.33.4-95.fc13.i686
package: midori-0.2.4-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: Crash on launch.
Comment 1 wmak.othermail 2010-05-31 01:36:27 EDT
Created attachment 418161 [details]
File: backtrace
Comment 2 Kevin Fenzi 2010-08-28 19:41:46 EDT
This is caused by the java plugin. See bug 604499

*** This bug has been marked as a duplicate of bug 604499 ***

Note You need to log in before you can comment on or make changes to this bug.