Bug 597964 - [abrt] crash in darkplaces-20091001-2.fc13: HandleHat: Process /usr/bin/nexuiz-sdl was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in darkplaces-20091001-2.fc13: HandleHat: Process /usr/bin/nexui...
Status: CLOSED DUPLICATE of bug 624241
Alias: None
Product: Fedora
Classification: Fedora
Component: nexuiz   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:40c7467972b00bd6ce374731dad...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 06:12 UTC by Danny Brodzik
Modified: 2010-08-17 09:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-17 09:11:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.84 KB, text/plain)
2010-05-31 06:12 UTC, Danny Brodzik
no flags Details

Description Danny Brodzik 2010-05-31 06:12:02 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nexuiz-sdl
comment: Any game using SDL is crashing with a SIGSEGV if axes 5 and 6 are pushed at all on the gamepad or joystick. I upgraded to Fedora 13 from Fedora 12, and I had no issues in Fedora 12.
component: nexuiz
crash_function: HandleHat
executable: /usr/bin/nexuiz-sdl
global_uuid: 40c7467972b00bd6ce374731dadad558a4cafd76
kernel: 2.6.33.4-95.fc13.i686.PAE
package: darkplaces-20091001-2.fc13
rating: 4
reason: Process /usr/bin/nexuiz-sdl was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start the game and wait for the main menu
2. Push axes 5 or 6 on the game pad or joystick
3. The game crashes

Comment 1 Danny Brodzik 2010-05-31 06:12:05 UTC
Created attachment 418169 [details]
File: backtrace

Comment 2 Petr Pisar 2010-08-17 09:11:09 UTC

*** This bug has been marked as a duplicate of bug 624241 ***


Note You need to log in before you can comment on or make changes to this bug.