Due to a recent update on Javascript code a full page refresh on your browser might be needed.
Bug 598093 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:064494d908407e03713e664dad9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 12:27 UTC by Todor
Modified: 2018-04-11 11:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-13 22:10:35 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (22.20 KB, text/plain)
2010-05-31 12:27 UTC, Todor
no flags Details

Description Todor 2010-05-31 12:27:27 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: ?
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 064494d908407e03713e664dad93741da315f403
kernel: 2.6.33.4-95.fc13.i686
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Todor 2010-05-31 12:27:29 UTC
Created attachment 418283 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-07-13 22:10:35 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.