Bug 598127 - [abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib64/thunderbird-3.0/...
Status: CLOSED DUPLICATE of bug 596865
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a49754908df6953ca213d9b0cd4...
Keywords:
: 580795 585567 597646 613173 621124 632053 636301 636782 640063 640320 644767 644969 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 14:02 UTC by Juta Sirakas
Modified: 2018-04-11 07:54 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-17 23:28:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (124.29 KB, text/plain)
2010-05-31 14:02 UTC, Juta Sirakas
no flags Details

Description Juta Sirakas 2010-05-31 14:02:51 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: a49754908df6953ca213d9b0cd450b67a09a71b9
kernel: 2.6.33.4-95.fc13.x86_64
package: thunderbird-3.0.4-3.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Just happened in thunderbird
2.
3.

Comment 1 Juta Sirakas 2010-05-31 14:02:55 UTC
Created attachment 418309 [details]
File: backtrace

Comment 2 d. johnson 2010-07-14 18:47:18 UTC
If  you disable your ("calbasecomps") extensions, are you able to make it crash again?



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Karel Klíč 2010-11-08 18:48:50 UTC
*** Bug 621124 has been marked as a duplicate of this bug. ***

Comment 4 Karel Klíč 2010-11-08 18:48:55 UTC
*** Bug 632053 has been marked as a duplicate of this bug. ***

Comment 5 Karel Klíč 2010-11-08 18:49:00 UTC
*** Bug 636301 has been marked as a duplicate of this bug. ***

Comment 6 Karel Klíč 2010-11-08 18:49:05 UTC
*** Bug 636782 has been marked as a duplicate of this bug. ***

Comment 7 Karel Klíč 2010-11-08 18:49:10 UTC
*** Bug 640063 has been marked as a duplicate of this bug. ***

Comment 8 Karel Klíč 2010-11-08 18:49:14 UTC
*** Bug 640320 has been marked as a duplicate of this bug. ***

Comment 9 Karel Klíč 2010-11-08 18:49:19 UTC
*** Bug 644767 has been marked as a duplicate of this bug. ***

Comment 10 Karel Klíč 2010-11-08 18:49:24 UTC
*** Bug 644969 has been marked as a duplicate of this bug. ***

Comment 11 Karel Klíč 2010-11-08 18:49:29 UTC
*** Bug 580795 has been marked as a duplicate of this bug. ***

Comment 12 Karel Klíč 2010-11-08 18:49:34 UTC
*** Bug 585567 has been marked as a duplicate of this bug. ***

Comment 13 Karel Klíč 2010-11-08 18:49:39 UTC
*** Bug 597646 has been marked as a duplicate of this bug. ***

Comment 14 Karel Klíč 2010-11-08 18:49:44 UTC
*** Bug 613173 has been marked as a duplicate of this bug. ***

Comment 15 Matěj Cepl 2010-12-17 23:28:51 UTC

*** This bug has been marked as a duplicate of bug 596865 ***


Note You need to log in before you can comment on or make changes to this bug.