Bug 598137 - [abrt] crash in gstreamer-0.10.29-1.fc12: raise: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
[abrt] crash in gstreamer-0.10.29-1.fc12: raise: Process /usr/bin/gst-launch-...
Status: CLOSED DUPLICATE of bug 593351
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:91385fbbbc5ceb4c6ba6617d776...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 10:26 EDT by Trevor Mettam
Modified: 2010-05-31 11:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-31 11:25:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.28 KB, text/plain)
2010-05-31 10:26 EDT, Trevor Mettam
no flags Details

  None (edit)
Description Trevor Mettam 2010-05-31 10:26:30 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gst-launch-0.10 filesrc location=/home/media/Sounds/2001/message.wav ! decodebin ! audioconvert ! gconfaudiosink
comment: Intermittent crash of gst-launch during sound alert in mail-notification applet.
component: gstreamer
crash_function: raise
executable: /usr/bin/gst-launch-0.10
global_uuid: 91385fbbbc5ceb4c6ba6617d776c94c6dece8eb0
kernel: 2.6.32.11-99.fc12.i686
package: gstreamer-0.10.29-1.fc12
rating: 4
reason: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Make sure mail-notification is running.
2. Wait for mail to arrive
or:
2a. use the 'Display test messages' checkbox in the Mail Notification preferences dialog

Note: Intermittent bug... may not manifest on other systems.
Comment 1 Trevor Mettam 2010-05-31 10:26:33 EDT
Created attachment 418316 [details]
File: backtrace
Comment 2 Benjamin Otte 2010-05-31 11:25:01 EDT

*** This bug has been marked as a duplicate of bug 593351 ***

Note You need to log in before you can comment on or make changes to this bug.