This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 598184 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 625008
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:261aac85d8917fa480ca743e5f3...
:
: 613109 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 13:06 EDT by Alex Smirnoff
Modified: 2010-12-17 18:01 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-17 18:01:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (103.66 KB, text/plain)
2010-05-31 13:06 EDT, Alex Smirnoff
no flags Details

  None (edit)
Description Alex Smirnoff 2010-05-31 13:06:30 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
comment: No apparent reasons. I have many tabs open and none seem to cause the crash.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 261aac85d8917fa480ca743e5f3d79a577267c5c
kernel: 2.6.33.4-95.fc13.i686
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Just browsing
Comment 1 Alex Smirnoff 2010-05-31 13:06:32 EDT
Created attachment 418345 [details]
File: backtrace
Comment 2 d. johnson 2010-07-14 13:56:39 EDT
If you disable the flash extension, are you able to reproduce this problem?

Also, you may need to fix these permissions or remove these extensions:

Error while mapping shared library sections:
/home/ark/.mozilla/firefox/ro8jfzo1.default/extensions/{3112ca9c-de6d-4884-a869-9855de68056c}/components/libgoogletoolbarloader.so: Permission denied.
Error while mapping shared library sections:
/home/ark/.mozilla/firefox/ro8jfzo1.default/extensions/{3112ca9c-de6d-4884-a869-9855de68056c}/libraries/libgoogletoolbar-ff3.so: Permission denied.
Error while mapping shared library sections:
/home/ark/.mozilla/firefox/ro8jfzo1.default/extensions/{3112ca9c-de6d-4884-a869-9855de68056c}/components/libfrozen.so: Permission denied.





-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Karel Klíč 2010-11-09 09:36:17 EST
*** Bug 613109 has been marked as a duplicate of this bug. ***
Comment 4 Matěj Cepl 2010-12-17 18:01:14 EST

*** This bug has been marked as a duplicate of bug 625008 ***

Note You need to log in before you can comment on or make changes to this bug.