This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 613109 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 598184
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:38237a53616a3ff68c64f2883c7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-09 14:08 EDT by flashl
Modified: 2010-11-09 09:36 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:36:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (94.90 KB, text/plain)
2010-07-09 14:08 EDT, flashl
no flags Details

  None (edit)
Description flashl 2010-07-09 14:08:47 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
comment: Do not know how to reproduce.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 38237a53616a3ff68c64f2883c734ecc0ccdf278
kernel: 2.6.33.5-124.fc13.i686
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  
2.
3.
Comment 1 flashl 2010-07-09 14:08:49 EDT
Created attachment 430731 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:36:17 EST

*** This bug has been marked as a duplicate of bug 598184 ***
Comment 3 Karel Klíč 2010-11-09 09:36:17 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598184.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.