Bug 598190 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 611580
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:11c863f6501bd77ba10c405394b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 13:21 EDT by dimanechepurenko
Modified: 2018-04-11 15:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 18:10:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.68 KB, text/plain)
2010-05-31 13:22 EDT, dimanechepurenko
no flags Details

  None (edit)
Description dimanechepurenko 2010-05-31 13:21:02 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 11c863f6501bd77ba10c405394ba3e3b8fcd54b6
kernel: 2.6.33.4-95.fc13.i686
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 dimanechepurenko 2010-05-31 13:22:24 EDT
Created attachment 418351 [details]
File: backtrace
Comment 2 dimanechepurenko 2010-05-31 13:23:33 EDT
Package: gnome-settings-daemon-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. change default color of tips
2.
3.
Comment 3 Matěj Cepl 2010-07-13 18:10:37 EDT

*** This bug has been marked as a duplicate of bug 611580 ***

Note You need to log in before you can comment on or make changes to this bug.