Bug 598248 - [abrt] crash in gstreamer-0.10.29-1.fc12: raise: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gstreamer-0.10.29-1.fc12: raise: Process /usr/bin/gst-launch-...
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Benjamin Otte
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:32f5a56116c7aa5f3487c678357...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 21:43 UTC by Suawomirr
Modified: 2010-06-06 22:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-06 22:52:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.84 KB, text/plain)
2010-05-31 21:43 UTC, Suawomirr
no flags Details

Description Suawomirr 2010-05-31 21:43:25 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gst-launch-0.10 filesrc location=/usr/share/mail-notification/new-mail.wav ! decodebin ! audioconvert ! gconfaudiosink
component: gstreamer
crash_function: raise
executable: /usr/bin/gst-launch-0.10
global_uuid: 32f5a56116c7aa5f3487c67835704cabe23e726e
kernel: 2.6.32.12-115.fc12.i686.PAE
package: gstreamer-0.10.29-1.fc12
rating: 4
reason: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Suawomirr 2010-05-31 21:43:28 UTC
Created attachment 418402 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2010-06-03 18:00:18 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Benjamin Otte 2010-06-06 22:52:36 UTC

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.