Bug 598254 - [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
[abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was ...
Status: CLOSED DUPLICATE of bug 615502
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:a810bbb96c0c3f941455a01d43b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 18:14 EDT by Nicholas Coltharp
Modified: 2010-08-13 07:22 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 07:22:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (75.98 KB, text/plain)
2010-05-31 18:14 EDT, Nicholas Coltharp
no flags Details

  None (edit)
Description Nicholas Coltharp 2010-05-31 18:14:09 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: epiphany
comment: The specific file I tried to download: http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-stable.noarch.rpm
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: a810bbb96c0c3f941455a01d43bd595668a146ac
kernel: 2.6.33.5-112.fc13.i686
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Attempt to download a file with Epiphany.
2. Epiphany crashes.
Comment 1 Nicholas Coltharp 2010-05-31 18:14:11 EDT
Created attachment 418407 [details]
File: backtrace
Comment 2 Walt 2010-06-02 20:55:30 EDT
Package: epiphany-2.30.2-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Clicked on a link
2.
3.
Comment 3 William Hill 2010-06-18 19:15:11 EDT
Package: epiphany-2.30.2-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
second time trying to bring up healthevet
Comment 4 d. johnson 2010-07-14 14:08:34 EDT
Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 Walt 2010-07-26 09:40:00 EDT
Package: epiphany-2.30.2-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Started app
2.
3.


Comment
-----
Started the app, immediate failure
Comment 6 Pablo 2010-07-26 13:42:05 EDT
Package: epiphany-2.30.2-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Sometimes it happens when receiving an im.
Comment 7 d. johnson 2010-08-13 07:22:45 EDT
#3  0x00559d9d in __libc_message (do_abort=2, fmt=
    0x63f8ec "*** glibc detected *** %s: %s: 0x%s ***\n")
    at ../sysdeps/unix/sysv/linux/libc_fatal.c:186
        ap = <value optimized out>
        fd = 2
        on_2 = <value optimized out>
        list = <value optimized out>
        nlist = <value optimized out>
        cp = <value optimized out>
        written = <value optimized out>
#4  0x005601e1 in malloc_printerr (action=<value optimized out>, 
    str=<value optimized out>, ptr=0x92db740) at malloc.c:6280
        buf = "092db740"
        cp = <value optimized out>
#5  0x00730ff7 in IA__g_free (mem=0x92db740) at gmem.c:191
No locals.
#6  0x0074a150 in IA__g_strfreev (str_array=0x92db688) at gstrfuncs.c:2558
        i = <value optimized out>
#7  0xb22722e9 in NP_Initialize ()
   from /usr/lib/jvm/jre-1.6.0-openjdk/lib/i386/IcedTeaPlugin.so
No symbol table info available.

*** This bug has been marked as a duplicate of bug 615502 ***

Note You need to log in before you can comment on or make changes to this bug.