Bug 598264 - [abrt] crash in pidgin-2.7.0-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.7.0-2.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 593351
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:36b64d9333d2d224782513ac3d7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-31 20:02 EDT by Arthur Enright
Modified: 2010-05-31 22:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-31 22:33:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.06 KB, text/plain)
2010-05-31 20:02 EDT, Arthur Enright
no flags Details

  None (edit)
Description Arthur Enright 2010-05-31 20:02:10 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
comment: Was reading email using Thunderbird and Pidgin crashed on a seperte virtual desktop.
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 36b64d9333d2d224782513ac3d791684560c87a4
kernel: 2.6.32.11-99.fc12.x86_64
package: pidgin-2.7.0-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Pidgin crashed while not in use or in focus
2.
3.
Comment 1 Arthur Enright 2010-05-31 20:02:12 EDT
Created attachment 418416 [details]
File: backtrace
Comment 2 Stu Tomlinson 2010-05-31 22:33:22 EDT

*** This bug has been marked as a duplicate of bug 593351 ***

Note You need to log in before you can comment on or make changes to this bug.