Bug 59829 - mail client list handling could be better
mail client list handling could be better
Status: CLOSED DEFERRED
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-13 13:45 EST by Tim Waugh
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-15 11:30:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-02-13 13:45:26 EST
Description of Problem:
When sending a message to a list of people, it seems to be impossible to make
slight changes to that list: for example, removing one name.

Version-Release number of selected component (if applicable):
1.0.2-1

It would be great if a list could be expanded into its component addresses.
Comment 1 Jeremy Katz 2002-02-13 14:23:21 EST
Can you file this as an RFE upstream at bugzilla.ximian.com?  I'm glad to track
requests upstream myself and maybe one of these days will have some time to
actually spend working on some of them also.
Comment 2 Tim Waugh 2002-02-15 06:57:23 EST
Filed as bug #20750.
Comment 3 Jeremy Katz 2002-02-15 11:30:29 EST
Thanks; and it's 20570, not 20750 and I've added myself to the CC list for
tracking purposes
Comment 4 Jeremy Katz 2002-06-04 00:11:35 EDT
Closing bug here as deferred since I'm following upstream

Note You need to log in before you can comment on or make changes to this bug.