Bug 598305 - xref linked to a formalpara displays the title as the link but the link does nothing
xref linked to a formalpara displays the title as the link but the link does ...
Status: CLOSED DUPLICATE of bug 595564
Product: Publican
Classification: Community
Component: publican (Show other bugs)
All Linux
low Severity urgent
: ---
: ---
Assigned To: Jeff Fearn
Depends On:
  Show dependency treegraph
Reported: 2010-05-31 23:20 EDT by Isaac Rooskov
Modified: 2015-07-13 00:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-31 23:34:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Isaac Rooskov 2010-05-31 23:20:10 EDT
Description of problem:

When using xref to link to a formalpara, the title is displayed as the link but the link does nothing.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. svn co http://anonsvn.jboss.org/repos/jbosstools/trunk/documentation/guides/JBDS_Release_Notes
2. build html-single with publican
3. open in web browser, go to section 3 and click on the Web Tools Package link that is in brackets.
Actual results:

xref link pulls in the title to be displayed as the link but then the link doesn't go anywhere (not even to an incorrect location).

Expected results:

the xref link would send the user to the formalpara being referenced. 

Additional info:

The JBDS release that these release notes are for is going live on the 8th of June so it would be fantastic to have this fixed for the release.
Comment 1 Jeff Fearn 2010-05-31 23:34:18 EDT

*** This bug has been marked as a duplicate of bug 595564 ***

Note You need to log in before you can comment on or make changes to this bug.