Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 598500 - [abrt] crash in anjuta-1:2.30.0.0-2.fc13: raise: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
[abrt] crash in anjuta-1:2.30.0.0-2.fc13: raise: Process /usr/bin/anjuta was ...
Status: CLOSED DUPLICATE of bug 547030
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:4ede4f0102d87a7ccf421c55735...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 10:09 EDT by Gregor Neumeyer
Modified: 2010-06-22 05:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 05:05:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.68 KB, text/plain)
2010-06-01 10:09 EDT, Gregor Neumeyer
no flags Details

  None (edit)
Description Gregor Neumeyer 2010-06-01 10:09:06 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: anjuta
component: anjuta
crash_function: raise
executable: /usr/bin/anjuta
global_uuid: 4ede4f0102d87a7ccf421c5573519feccd2df793
kernel: 2.6.33.5-112.fc13.x86_64
package: anjuta-1:2.30.0.0-2.fc13
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.This crash always happens as soon as I Create a new sourcefile, regardless what programminglanguage I choose.
2.
3.
Comment 1 Gregor Neumeyer 2010-06-01 10:09:10 EDT
Created attachment 418650 [details]
File: backtrace
Comment 2 Gregor Neumeyer 2010-06-01 10:28:57 EDT
Sorry, but I have to correct myself. This crash happens with c++ source-files. But I have tried it with python and got a new crash-warning in abrt.
Its id is 598503. Maybe this will help a little to find the bug. I could send a crashreport for every available language if you want.
Comment 3 Gregor Neumeyer 2010-06-01 10:38:25 EDT
(In reply to comment #2)
Additional correction! Include c source-files and c/c++ haeder-files
Comment 4 Michal Schmidt 2010-06-22 05:05:51 EDT

*** This bug has been marked as a duplicate of bug 547030 ***

Note You need to log in before you can comment on or make changes to this bug.