Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 598503 - [abrt] crash in anjuta-1:2.30.0.0-2.fc13: raise: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
[abrt] crash in anjuta-1:2.30.0.0-2.fc13: raise: Process /usr/bin/anjuta was ...
Status: CLOSED DUPLICATE of bug 547030
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:a8071ce9db3d6733323bdeab51b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 10:15 EDT by Gregor Neumeyer
Modified: 2010-06-22 05:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 05:05:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.60 KB, text/plain)
2010-06-01 10:15 EDT, Gregor Neumeyer
no flags Details

  None (edit)
Description Gregor Neumeyer 2010-06-01 10:15:05 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: anjuta
component: anjuta
crash_function: raise
executable: /usr/bin/anjuta
global_uuid: a8071ce9db3d6733323bdeab51b67d01661163bd
kernel: 2.6.33.5-112.fc13.x86_64
package: anjuta-1:2.30.0.0-2.fc13
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.This crash happens always when I am creating a new source-file in python.
2.
3.
Comment 1 Gregor Neumeyer 2010-06-01 10:15:10 EDT
Created attachment 418654 [details]
File: backtrace
Comment 2 Michal Schmidt 2010-06-22 05:05:57 EDT

*** This bug has been marked as a duplicate of bug 547030 ***

Note You need to log in before you can comment on or make changes to this bug.