Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 598595 - [abrt] crash in telepathy-mission-control-1:5.4.2-1.fc12: raise: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
[abrt] crash in telepathy-mission-control-1:5.4.2-1.fc12: raise: Process /usr...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:590d8e2d6cb8c8fae699da199c4...
:
: 598224 606223 606766 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 13:07 EDT by Taras Bulba
Modified: 2010-07-08 14:14 EDT (History)
6 users (show)

See Also:
Fixed In Version: telepathy-mission-control-5.4.3-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 14:14:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.95 KB, text/plain)
2010-06-01 13:07 EDT, Taras Bulba
no flags Details

  None (edit)
Description Taras Bulba 2010-06-01 13:07:39 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
component: telepathy-mission-control
crash_function: raise
executable: /usr/libexec/mission-control-5
global_uuid: 590d8e2d6cb8c8fae699da199c4eec6cf92f34bb
kernel: 2.6.31.5-127.fc12.i686
package: telepathy-mission-control-1:5.4.2-1.fc12
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Add an icq account to empathy
2.
3.
Comment 1 Taras Bulba 2010-06-01 13:07:41 EDT
Created attachment 418737 [details]
File: backtrace
Comment 2 Fedora Update System 2010-06-18 17:21:26 EDT
telepathy-mission-control-5.4.3-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/telepathy-mission-control-5.4.3-1.fc12
Comment 3 Fedora Update System 2010-06-21 17:33:00 EDT
telepathy-mission-control-5.4.3-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update telepathy-mission-control'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/telepathy-mission-control-5.4.3-1.fc12
Comment 4 Peter Robinson 2010-06-21 19:57:04 EDT
*** Bug 598224 has been marked as a duplicate of this bug. ***
Comment 5 Peter Robinson 2010-06-21 19:57:11 EDT
*** Bug 606223 has been marked as a duplicate of this bug. ***
Comment 6 Peter Robinson 2010-06-30 03:34:58 EDT
*** Bug 606766 has been marked as a duplicate of this bug. ***
Comment 7 Fedora Update System 2010-07-08 14:13:37 EDT
telepathy-mission-control-5.4.3-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.