Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 598634 - [abrt] crash in pidgin-2.7.0-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.7.0-2.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 593351
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:3e8aaab0f0642d121574ee706f9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 14:35 EDT by John Deighan
Modified: 2010-06-01 14:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-01 14:51:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.64 KB, text/plain)
2010-06-01 14:35 EDT, John Deighan
no flags Details

  None (edit)
Description John Deighan 2010-06-01 14:35:06 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 3e8aaab0f0642d121574ee706f9208b61a5afb80
kernel: 2.6.31.12-174.2.3.fc12.i686.PAE
package: pidgin-2.7.0-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. pidgin was operating in background, died during reporting logins on facebook
2.
3.
Comment 1 John Deighan 2010-06-01 14:35:08 EDT
Created attachment 418773 [details]
File: backtrace
Comment 2 Stu Tomlinson 2010-06-01 14:51:40 EDT

*** This bug has been marked as a duplicate of bug 593351 ***

Note You need to log in before you can comment on or make changes to this bug.