Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 598657 - Not compatible with FC13 version of evolution
Not compatible with FC13 version of evolution
Status: CLOSED DUPLICATE of bug 539104
Product: Fedora
Classification: Fedora
Component: evolution-remove-duplicates (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
: 614244 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 15:44 EDT by Jonathan Ryshpan
Modified: 2010-07-14 07:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-02 16:59:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Ryshpan 2010-06-01 15:44:16 EDT
Description of problem:
This version: evolution-remove-duplicates-0.0.4-4.fc12.x86_64
which despite its name is in the FC13 repositories is intended for evolution 2.28, and is not compatible with the evolution 2.30, which is the version in the FC13 repositories.


Version-Release number of selected component (if applicable):
evolution-remove-duplicates-0.0.4-4.fc12.x86_64

How reproducible:
Always

Steps to Reproduce:
1. rpm -i evolution-remove-duplicates-0.0.4-4.fc12.x86_64
2. Look for it in evolution: Edit->Plugins
  
Actual results:
It's not there

Expected results:
It's there.

Additional info:
Comment 1 Mohamed El Morabity 2010-06-01 18:48:18 EDT
I confirm, same issue there.
Comment 2 Michel Alexandre Salim 2010-06-02 03:37:30 EDT
Thanks; will update ASAP
Comment 3 Fedora Admin XMLRPC Client 2010-06-02 16:50:34 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Michel Alexandre Salim 2010-06-02 16:59:06 EDT

*** This bug has been marked as a duplicate of bug 539104 ***
Comment 5 ritz 2010-06-03 04:58:39 EDT
patch required to build against evo 2.30.x
http://people.redhat.com/rkhadgar/personal/remove-dup.patch

This will add remove duplicate to folder option. 


reference - https://bugzilla.gnome.org/show_bug.cgi?id=587011
Comment 6 Michel Alexandre Salim 2010-07-14 07:15:51 EDT
*** Bug 614244 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.