Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 598683 - Fedora 13 installer cannot recognise external DVD it booted from
Fedora 13 installer cannot recognise external DVD it booted from
Status: CLOSED DUPLICATE of bug 598055
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 16:30 EDT by Trent
Modified: 2013-01-10 00:59 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-01 20:13:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trent 2010-06-01 16:30:40 EDT
Description of problem:

When trying to install Fedora 13 with DVD via external DVD USB connected drive, the installer cannot find the drive from with it booted from, thus cannot find the image files it needs to continue.

Version-Release number of selected component (if applicable):

13

How reproducible:


Steps to Reproduce:
1. Burn DVD
2. connect external USB DVD drive
3. Stick DVD in drive and boot machine from USB drive
4. Wait for installer to load
5. Proceed through Language and keyboard type
6. See error "cannot find image file"

  
Actual results:


Expected results:

Smooth install

Additional info:
Comment 1 Chris Lumens 2010-06-01 20:13:03 EDT

*** This bug has been marked as a duplicate of bug 598055 ***

Note You need to log in before you can comment on or make changes to this bug.