Bug 59874 - During changing partition properties using Disk Druid anaconda reports bug and halts
Summary: During changing partition properties using Disk Druid anaconda reports bug an...
Status: CLOSED DUPLICATE of bug 57864
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-14 08:17 UTC by Juliusz Pruszyqski
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-14 08:20:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
created by anaconda itself (26.85 KB, text/plain)
2002-02-14 08:20 UTC, Juliusz Pruszyqski
no flags Details

Description Juliusz Pruszyqski 2002-02-14 08:17:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (Win98; I)

Description of problem:
Several times I created and deleted partitions and changes its properties. At 
least, as I rememer, during confirming change of partition properties, I 
obtained bug with information where to report this bug and possibility to save 
it's description to diskette. I did this an then installer shuts down.

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.I repeated installation
2.
3.
	

Actual Results:  All works OK.

Additional info:

in attachment to this report

Comment 1 Juliusz Pruszyqski 2002-02-14 08:20:12 UTC
Created attachment 45661 [details]
created by anaconda itself

Comment 2 Jeremy Katz 2002-02-14 20:32:09 UTC
This is fixed in the most recent anaconda update disk

*** This bug has been marked as a duplicate of 57864 ***


Note You need to log in before you can comment on or make changes to this bug.