Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 598757 - On bootup its failing
On bootup its failing
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
13
All Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
: 640924 652345 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-01 20:48 EDT by David
Modified: 2011-03-16 13:11 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-09 19:18:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2010-06-01 20:48:55 EDT
Description of problem:

On boot up its failing:

udevd-work[795]: mknod(/dev/capi/0, 020660, (191,0) failed: Not a directory
udevd-work[900]: mknod(/dev/capi/1, 020660, (191,1) failed: Not a directory
udevd-work[906]: mknod(/dev/capi/2, 020660, (191,2) failed: Not a directory
udevd-work[907]: mknod(/dev/capi/3, 020660, (191,3) failed: Not a directory
udevd-work[908]: mknod(/dev/capi/4, 020660, (191,4) failed: Not a directory
udevd-work[909]: mknod(/dev/capi/5, 020660, (191,5) failed: Not a directory
udevd-work[912]: mknod(/dev/capi/6, 020660, (191,6) failed: Not a directory
udevd-work[913]: mknod(/dev/capi/7, 020660, (191,7) failed: Not a directory
udevd-work[914]: mknod(/dev/capi/8, 020660, (191,8) failed: Not a directory
udevd-work[795]: mknod(/dev/capi/9, 020660, (191,9) failed: Not a directory
udevd-work[906]: mknod(/dev/capi/12, 020660, (191,12) failed: Not a directory
udevd-work[907]: mknod(/dev/capi/13, 020660, (191,13) failed: Not a directory
udevd-work[795]: mknod(/dev/capi/10, 020660, (191,10) failed: Not a directory
udevd-work[908]: mknod(/dev/capi/14, 020660, (191,14) failed: Not a directory
udevd-work[909]: mknod(/dev/capi/15, 020660, (191,15) failed: Not a directory
udevd-work[912]: mknod(/dev/capi/16, 020660, (191,16) failed: Not a directory
udevd-work[913]: mknod(/dev/capi/17, 020660, (191,17) failed: Not a directory
udevd-work[914]: mknod(/dev/capi/18, 020660, (191,18) failed: Not a directory
udevd-work[915]: mknod(/dev/capi/19, 020660, (191,19) failed: Not a directory
udevd-work[916]: mknod(/dev/capi/20, 020660, (191,20) failed: Not a directory
udevd-work[794]: mknod(/dev/capi20, 020660, (68,0) failed: File exists
udevd-work[917]: mknod(/dev/capi/21, 020660, (191,21) failed: Not a directory
udevd-work[918]: mknod(/dev/capi/22, 020660, (191,22) failed: Not a directory
udevd-work[919]: mknod(/dev/capi/23, 020660, (191,23) failed: Not a directory
udevd-work[920]: mknod(/dev/capi/24, 020660, (191,24) failed: Not a directory
udevd-work[921]: mknod(/dev/capi/25, 020660, (191,25) failed: Not a directory
udevd-work[922]: mknod(/dev/capi/26, 020660, (191,26) failed: Not a directory
udevd-work[1014]: mknod(/dev/capi/28, 020660, (191,28) failed: Not a directory
udevd-work[1015]: mknod(/dev/capi/29, 020660, (191,29) failed: Not a directory
udevd-work[1017]: mknod(/dev/capi/31, 020660, (191,31) failed: Not a directory
udevd-work[1013]: mknod(/dev/capi/27, 020660, (191,27) failed: Not a directory
udevd-work[1016]: mknod(/dev/capi/30, 020660, (191,30) failed: Not a directory
udevd-work[900]: mknod(/dev/capi/11, 020660, (191,11) failed: Not a directory
ERROR: cannot open /dev/capi20 nor /dev/isdn/capi20 - No such file or directory (2)
[60G[[0;31mFAILED[0;39m]

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Harald Hoyer 2010-06-25 08:05:38 EDT
Reassigning to the kernel.
Please rename /dev/capi to /dev/capi20 in the kernel module!
Comment 2 Ngo Than 2010-10-07 06:00:34 EDT
*** Bug 640924 has been marked as a duplicate of this bug. ***
Comment 3 Ngo Than 2011-03-16 13:11:01 EDT
*** Bug 652345 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.