Bug 598805 - [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: raise: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
[abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: raise: Process /usr...
Status: CLOSED DUPLICATE of bug 541045
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:2bc557c3c0c9ee6ce15453c1d34...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 00:52 EDT by Maruthi Seshidhar Inukonda
Modified: 2010-06-02 06:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-02 06:37:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.30 KB, text/plain)
2010-06-02 00:52 EDT, Maruthi Seshidhar Inukonda
no flags Details

  None (edit)
Description Maruthi Seshidhar Inukonda 2010-06-02 00:52:13 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
comment: Is this a known issue? Please help.
component: telepathy-mission-control
crash_function: raise
executable: /usr/libexec/mission-control-5
global_uuid: 2bc557c3c0c9ee6ce15453c1d340adcaf5413058
kernel: 2.6.32.11-99.fc12.i686.PAE
package: telepathy-mission-control-1:5.2.6-1.fc12
rating: 3
reason: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Start Empathy IM client for the very first time, it asked for import from Pidgin
2. started Import account setting (Jaber & AIM accounts)
3. Kaboom...
Comment 1 Maruthi Seshidhar Inukonda 2010-06-02 00:52:16 EDT
Created attachment 418902 [details]
File: backtrace
Comment 2 Peter Robinson 2010-06-02 06:37:58 EDT

*** This bug has been marked as a duplicate of bug 541045 ***

Note You need to log in before you can comment on or make changes to this bug.