Bug 598918 - Password entry widget not accessible after accessibility settings shown
Summary: Password entry widget not accessible after accessibility settings shown
Status: CLOSED DUPLICATE of bug 587929
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gdm   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: jmccann
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 10:46 UTC by Tim Waugh
Modified: 2015-01-14 23:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-02 20:13:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2010-06-02 10:46:50 UTC
Description of problem:
The password entry widget can get in a state where it cannot receive focus for some reason.

Version-Release number of selected component (if applicable):
gdm-2.30.2-3.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1.Click on user to log in as
2.Click on accessibility icon (bottom of screen)
3.Close that window
4.Now try to focus on the password entry widget
  
Actual results:
No cursor appears there.  Keyboard entry does not add to it.

Comment 2 RHEL Product and Program Management 2010-06-02 19:45:36 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 jmccann 2010-06-02 20:13:11 UTC

*** This bug has been marked as a duplicate of bug 587929 ***


Note You need to log in before you can comment on or make changes to this bug.