Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 598942 - [abrt] crash in telepathy-mission-control-1:5.4.0-1.fc13: _mcd_build_error_string: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
[abrt] crash in telepathy-mission-control-1:5.4.0-1.fc13: _mcd_build_error_st...
Status: CLOSED DUPLICATE of bug 591613
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:0bf67f9245025f42b98a63a6707...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 07:32 EDT by Jordan Clarke
Modified: 2010-06-21 20:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-21 20:22:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.01 KB, text/plain)
2010-06-02 07:32 EDT, Jordan Clarke
no flags Details

  None (edit)
Description Jordan Clarke 2010-06-02 07:32:23 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
comment: Not yet reproduced.
component: telepathy-mission-control
crash_function: _mcd_build_error_string
executable: /usr/libexec/mission-control-5
global_uuid: 0bf67f9245025f42b98a63a67072ae6020d867d0
kernel: 2.6.33.5-112.fc13.x86_64
package: telepathy-mission-control-1:5.4.0-1.fc13
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1.  Unknown - had just booted my laptop, and started chatting on Empathy.  Not yet reproduced.
Comment 1 Jordan Clarke 2010-06-02 07:32:26 EDT
Created attachment 418998 [details]
File: backtrace
Comment 2 Peter Robinson 2010-06-21 20:22:02 EDT

*** This bug has been marked as a duplicate of bug 591613 ***

Note You need to log in before you can comment on or make changes to this bug.