Bug 598949 - [abrt] crash in awn-extras-applets-0.4.0-11.fc13: EmbedPrivate::Realize: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in awn-extras-applets-0.4.0-11.fc13: EmbedPrivate::Realize: Proc...
Status: CLOSED DUPLICATE of bug 595208
Product: Fedora
Classification: Fedora
Component: awn-extras-applets (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:6671f9dbbdcfa2e017eed438639...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 08:05 EDT by Brian Livermore
Modified: 2010-06-02 08:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-02 08:16:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (57.52 KB, text/plain)
2010-06-02 08:05 EDT, Brian Livermore
no flags Details

  None (edit)
Description Brian Livermore 2010-06-02 08:05:11 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/avant-window-navigator/applets/pandora/pandora.py --uid=1275448239 --window=142609991 --panel-id=1
comment: Clicked on the "Pandora" applet that I had recently added to AWM and it crashed.
component: awn-extras-applets
crash_function: EmbedPrivate::Realize
executable: /usr/bin/python
global_uuid: 6671f9dbbdcfa2e017eed438639fd25a9b0a29f4
kernel: 2.6.33.5-112.fc13.i686.PAE
package: awn-extras-applets-0.4.0-11.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Brian Livermore 2010-06-02 08:05:44 EDT
Created attachment 419005 [details]
File: backtrace
Comment 2 leigh scott 2010-06-02 08:16:49 EDT

*** This bug has been marked as a duplicate of bug 595208 ***

Note You need to log in before you can comment on or make changes to this bug.