Bug 599169 - iwlwifi: ensure band info is correct for pci ids
Summary: iwlwifi: ensure band info is correct for pci ids
Status: CLOSED DUPLICATE of bug 621105
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.6
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Stanislaw Gruszka
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 19:03 UTC by John W. Linville
Modified: 2010-11-09 13:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 599148
Environment:
Last Closed: 2010-09-01 11:29:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John W. Linville 2010-06-02 19:03:46 UTC
+++ This bug was initially created as a clone of Bug #599148 +++

Created an attachment (id=419123)
jwltest-iwlwifi-update-supported-PCI_ID-list-for-5xx0-series.patch

Some of the info is incorrect, particularly leading to .11abg devices being misidentified as .11abgn...

--- Additional comment from pm-rhel@redhat.com on 2010-06-02 14:45:14 EDT ---

This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 1 Stanislaw Gruszka 2010-06-07 12:18:56 UTC
I will post the patch :)

Comment 2 RHEL Product and Program Management 2010-06-09 14:38:52 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 3 Stanislaw Gruszka 2010-09-01 11:29:46 UTC

*** This bug has been marked as a duplicate of bug 621105 ***


Note You need to log in before you can comment on or make changes to this bug.