Bug 599225 - [abrt] crash in supertuxkart-0.6.2-3.fc13: raise: Process /usr/bin/supertuxkart was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in supertuxkart-0.6.2-3.fc13: raise: Process /usr/bin/supertuxka...
Status: CLOSED DUPLICATE of bug 626249
Alias: None
Product: Fedora
Classification: Fedora
Component: supertuxkart   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:86f9992b11eb21619fdfb80a20d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-02 21:28 UTC by Eduardo Toledo
Modified: 2010-11-09 13:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:19:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.46 KB, text/plain)
2010-06-02 21:28 UTC, Eduardo Toledo
no flags Details

Description Eduardo Toledo 2010-06-02 21:28:47 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: supertuxkart --log=file
component: supertuxkart
crash_function: raise
executable: /usr/bin/supertuxkart
global_uuid: 86f9992b11eb21619fdfb80a20d0c1b718465253
kernel: 2.6.33.5-112.fc13.i686
package: supertuxkart-0.6.2-3.fc13
rating: 4
reason: Process /usr/bin/supertuxkart was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.change resolution to 1280 X 800
2.
3.

Comment 1 Eduardo Toledo 2010-06-02 21:28:49 UTC
Created attachment 419179 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:19:41 UTC

*** This bug has been marked as a duplicate of bug 626249 ***

Comment 3 Karel Klíč 2010-11-09 13:19:41 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626249.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.