Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 599250 - [abrt] crash in gnome-panel-2.30.0-1.fc13: cairo_translate: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-1.fc13: cairo_translate: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 576509
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:f851f95838a8fbbfbb0e74f9432...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 19:00 EDT by bugzilla.redhat.com
Modified: 2010-06-03 11:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 11:32:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.60 KB, text/plain)
2010-06-02 19:00 EDT, bugzilla.redhat.com
no flags Details

  None (edit)
Description bugzilla.redhat.com 2010-06-02 19:00:14 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=48
component: gnome-panel
crash_function: cairo_translate
executable: /usr/libexec/wnck-applet
global_uuid: f851f95838a8fbbfbb0e74f94329c5c06f8cfafa
kernel: 2.6.33.4-95.fc13.x86_64
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 bugzilla.redhat.com 2010-06-02 19:00:16 EDT
Created attachment 419206 [details]
File: backtrace
Comment 2 Jeff Raber 2010-06-03 11:32:19 EDT

*** This bug has been marked as a duplicate of bug 576509 ***

Note You need to log in before you can comment on or make changes to this bug.