Bug 576509 - [abrt] crash in gnome-panel-2.28.0-16.fc12: cairo_translate : Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.28.0-16.fc12: cairo_translate : Process /usr/li...
Status: CLOSED DUPLICATE of bug 544579
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:d73b46d711cc5649a0e96e3d37b...
: Triaged
: 573396 575551 578340 579343 599250 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-24 06:32 EDT by Samuel
Modified: 2010-08-31 14:03 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-31 14:03:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.36 KB, text/plain)
2010-03-24 06:32 EDT, Samuel
no flags Details

  None (edit)
Description Samuel 2010-03-24 06:32:06 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
executable: /usr/libexec/wnck-applet
kernel: 2.6.32.9-70.fc12.i686.PAE
package: gnome-panel-2.28.0-16.fc12
rating: 3
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Samuel 2010-03-24 06:32:29 EDT
Created attachment 402272 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:39:03 EDT
*** Bug 578340 has been marked as a duplicate of this bug. ***
Comment 3 Jeff Raber 2010-06-03 10:58:02 EDT
*** Bug 579343 has been marked as a duplicate of this bug. ***
Comment 4 Jeff Raber 2010-06-03 10:58:08 EDT
*** Bug 575551 has been marked as a duplicate of this bug. ***
Comment 5 Jeff Raber 2010-06-03 11:02:48 EDT
*** Bug 573396 has been marked as a duplicate of this bug. ***
Comment 6 Jeff Raber 2010-06-03 11:32:19 EDT
*** Bug 599250 has been marked as a duplicate of this bug. ***
Comment 7 Jeff Raber 2010-07-27 23:35:32 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 8 Jeff Raber 2010-08-31 14:03:32 EDT

*** This bug has been marked as a duplicate of bug 544579 ***

Note You need to log in before you can comment on or make changes to this bug.