Bug 599302 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 591740
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:b4c1bf404f780d320ddcd913105...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 00:32 EDT by Onuralp SEZER
Modified: 2015-03-03 17:49 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:31:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.83 KB, text/plain)
2010-06-03 00:32 EDT, Onuralp SEZER
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 456843 None None None Never

  None (edit)
Description Onuralp SEZER 2010-06-03 00:32:45 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: b4c1bf404f780d320ddcd91310552d4a3fd7c5cb
kernel: 2.6.33.5-112.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Onuralp SEZER 2010-06-03 00:32:50 EDT
Created attachment 419241 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:31:58 EST

*** This bug has been marked as a duplicate of bug 591740 ***
Comment 3 Karel Klíč 2010-11-08 12:31:58 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591740.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.