Bug 599312 - [abrt] crash in gnome-settings-daemon-2.30.1-4.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.30.1-4.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 611580
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:614799af870f285b21b7c37c593...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 01:25 EDT by almagallah
Modified: 2018-04-11 03:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 18:10:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.18 KB, text/plain)
2010-06-03 01:25 EDT, almagallah
no flags Details

  None (edit)
Description almagallah 2010-06-03 01:25:38 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 614799af870f285b21b7c37c593747ce6e63ebfa
kernel: 2.6.33.5-112.fc13.i686
package: gnome-settings-daemon-2.30.1-4.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 almagallah 2010-06-03 01:25:41 EDT
Created attachment 419247 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-07-13 18:10:40 EDT

*** This bug has been marked as a duplicate of bug 611580 ***

Note You need to log in before you can comment on or make changes to this bug.