Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 599321 - [abrt] crash in syncevolution-1.0beta3-1.fc13: dbus_error_is_set: Process /usr/bin/syncevolution was killed by signal 11 (SIGSEGV)
[abrt] crash in syncevolution-1.0beta3-1.fc13: dbus_error_is_set: Process /us...
Status: CLOSED DUPLICATE of bug 591786
Product: Fedora
Classification: Fedora
Component: syncevolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:b0670ff7a0c335cc12611dfcd3c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 02:14 EDT by Bernie Innocenti
Modified: 2010-06-08 07:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 07:25:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.50 KB, text/plain)
2010-06-03 02:14 EDT, Bernie Innocenti
no flags Details

  None (edit)
Description Bernie Innocenti 2010-06-03 02:14:22 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: syncevolution
component: syncevolution
crash_function: dbus_error_is_set
executable: /usr/bin/syncevolution
global_uuid: b0670ff7a0c335cc12611dfcd3cbf5b48af8fefd
kernel: 2.6.33.4-95.fc13.x86_64
package: syncevolution-1.0beta3-1.fc13
rating: 4
reason: Process /usr/bin/syncevolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. start /usr/bin/syncevolution from command line
2. boom!
Comment 1 Bernie Innocenti 2010-06-03 02:14:26 EDT
Created attachment 419254 [details]
File: backtrace
Comment 2 Peter Robinson 2010-06-08 07:25:58 EDT

*** This bug has been marked as a duplicate of bug 591786 ***

Note You need to log in before you can comment on or make changes to this bug.