Bug 599429 - [abrt] crash in xfce4-xkb-plugin-0.5.3.3-3.fc13: IA__gtk_tree_model_get_valist: Process /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in xfce4-xkb-plugin-0.5.3.3-3.fc13: IA__gtk_tree_model_get_valis...
Status: CLOSED DUPLICATE of bug 597207
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-xkb-plugin (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4738eb6b21e23cd9d88b75ba5d4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 08:36 UTC by Marian Csontos
Modified: 2010-06-03 13:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 13:37:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.30 KB, text/plain)
2010-06-03 08:36 UTC, Marian Csontos
no flags Details

Description Marian Csontos 2010-06-03 08:36:30 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin socket_id 20981740 name xkb-plugin id 12755532600 display_name 'Keyboard Layouts' size 24 screen_position 8
component: xfce4-xkb-plugin
crash_function: IA__gtk_tree_model_get_valist
executable: /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin
global_uuid: 4738eb6b21e23cd9d88b75ba5d4d785711052b99
kernel: 2.6.33.5-112.fc13.x86_64
package: xfce4-xkb-plugin-0.5.3.3-3.fc13
rating: 4
reason: Process /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
On the first run after installation config.dialog was presented.
I changed change layout shortcut (to both shift keys) and the keyboard plugin crashed on closing the dialog.

Comment 1 Marian Csontos 2010-06-03 08:36:32 UTC
Created attachment 419277 [details]
File: backtrace

Comment 2 Marian Csontos 2010-06-03 08:50:41 UTC
It's 100% reproducible :-(
Every time I try to add Keyboard layouts to xfce4-panel the configuration dialog is on and it is crashing without changing anything on closing the dialog.

Comment 3 Christoph Wickert 2010-06-03 13:37:26 UTC

*** This bug has been marked as a duplicate of bug 597207 ***


Note You need to log in before you can comment on or make changes to this bug.