Bug 599434 - [abrt] crash in gstreamer-0.10.29-1.fc13: raise: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
[abrt] crash in gstreamer-0.10.29-1.fc13: raise: Process /usr/bin/gst-launch-...
Status: CLOSED DUPLICATE of bug 593351
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:9b7d16327c5f0b727a5ffb71e90...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 04:43 EDT by Giovanni Bacaro
Modified: 2010-06-03 08:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 08:28:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.08 KB, text/plain)
2010-06-03 04:43 EDT, Giovanni Bacaro
no flags Details

  None (edit)
Description Giovanni Bacaro 2010-06-03 04:43:08 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gst-launch-0.10 filesrc 'location=/home/gio/Downloads/Sound from freesound/20684__Johnc__Owl.wav' ! decodebin ! audioconvert ! gconfaudiosink
component: gstreamer
crash_function: raise
executable: /usr/bin/gst-launch-0.10
global_uuid: 9b7d16327c5f0b727a5ffb71e905067c36efeadc
kernel: 2.6.33.5-112.fc13.i686
package: gstreamer-0.10.29-1.fc13
rating: 4
reason: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Giovanni Bacaro 2010-06-03 04:43:10 EDT
Created attachment 419281 [details]
File: backtrace
Comment 2 Benjamin Otte 2010-06-03 08:28:10 EDT

*** This bug has been marked as a duplicate of bug 593351 ***

Note You need to log in before you can comment on or make changes to this bug.