Bug 599462 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:31768879c9b4b119be883aa5eac...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 09:58 UTC by bobpoljakov
Modified: 2018-04-11 11:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-13 22:10:40 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (23.92 KB, text/plain)
2010-06-03 09:58 UTC, bobpoljakov
no flags Details

Description bobpoljakov 2010-06-03 09:58:45 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 31768879c9b4b119be883aa5eace6e9db85d6df1
kernel: 2.6.33.5-112.fc13.x86_64
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
After packagekit updated software, it asked for restarting system.
I worked for 10 minutes, and then clicked on status indicatpr to restart.
After restart, after login, abrt reported this crash, my appearance settings were gone, but restored when i started gnome-appearance

Comment 1 bobpoljakov 2010-06-03 09:58:49 UTC
Created attachment 419302 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-07-13 22:10:40 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.